The issue is resolved.
Resolved
Monitoring
We've implemented a fix and are monitoring the service.
Investigating
We are investigating the issue.