Resolved
Issue resolved
Monitoring
We have implemented a fix and are monitoring the results.
Investigating
We have identified the issue and are working on a fix.
Investigating
Requests failing on the app and the website. We are investigating the isssue.